Results 1 to 3 of 3
  1. #1
    Join Date
    Nov 2003
    Posts
    65

    Unanswered: upgrade to SP4 causing problems with Oracle

    Hi,

    I don't know if this would be a Oracle or windows issue but i thought i give it a try. One of current development servers was upgraded to SP4 for W2K and now Oracle seems to be running at a crawl. Specially when it comes to large queries with outter joins in them. Some just hang and had to ctl+c to get out.
    Is there any bug or tweak that needs to be done to Oracle or its configuration when a machine is upgraded to SP4 (Service Pack 4) ?
    Any ideas/suggestions would be great. Or a site that can help me with my problem.

    Thanks in Advance.

  2. #2
    Join Date
    Jan 2004
    Location
    Croatia, Europe
    Posts
    4,094
    Provided Answers: 4
    I know Oracle Developer 6 tools (Forms & Reports Builder) acted in a most peculiar way after installing any kind of software. Crashed down every now and then and made it impossible to work.

    What helped? Re-applying Oracle Patch #13 (if I remember well) for Windows XP. I guess there must be another patch for W2K too ... try to run it. It might help ...

  3. #3
    Join Date
    Nov 2003
    Posts
    65
    Thanks for the reply. I have been looking around the oracle forums as well and there has been a instance where a setup with w2k and working with citrix xp environment has had trouble but no answers were posted yet.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •