Results 1 to 4 of 4
  1. #1
    Join Date
    Nov 2003
    Location
    down on the cube farm, left then right then another left
    Posts
    467

    Unanswered: Jinitiator fails

    Setup: Jinitiator 1.3.1.13 on XP

    When I try and run JInitiator I get the an error. I have attached a bmp of the screen shot. The gist is that it says it can not find a file the setup.exe file to run?

    I would appreciate any help.
    Attached Thumbnails Attached Thumbnails error.bmp  
    NOTE: Please disregard the label "Senior Member".

  2. #2
    Join Date
    Aug 2003
    Location
    Where the Surf Meets the Turf @Del Mar, CA
    Posts
    7,776
    Provided Answers: 1
    FWIW - Jinitiator is not being used here. We are using the native JVM in IE.
    You might be able to avoid this error by completely un-installing all previous
    versions of Jinitiator before trying to install a new/different version.
    You can lead some folks to knowledge, but you can not make them think.
    The average person thinks he's above average!
    For most folks, they don't know, what they don't know.
    Good judgement comes from experience. Experience comes from bad judgement.

  3. #3
    Join Date
    Nov 2003
    Location
    down on the cube farm, left then right then another left
    Posts
    467
    Thanks for the input.
    NOTE: Please disregard the label "Senior Member".

  4. #4
    Join Date
    Jan 2004
    Posts
    370
    Just to add to the above:
    What IE/JVM versions are you using?

    The message: "Can't run 16-bit Windows program" suggests there is a conflict someplace.

    Do you have a certified configuration?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •