Results 1 to 2 of 2
  1. #1
    Join Date
    Jun 2004
    Posts
    1

    Unanswered: Error Messages with DB2 8.1 on HP-UX 11i

    I am having trouble with getting DB2 8.1 running properly on an HP-UX 11i machine. I've got DB2 installed, but every time that I issue a db2 command (such as db2start, db2stop, db2cc, etc), I get the following message a whole bunch of times:

    aCC runtime: dlmodinfo: Invalid descriptor version 58.

    It seems that the commands work on DB2 8.1 (with no fix packs), but there are a bunch of these messages (for each command), so my guess is that something is wonky. However, when I update DB2 to fix pack 5, all I get is a bunch of those error messages. That is, dbstart doesn't seem to work anymore.

    I think that it might have something to do with the fact that I have installed HP-UX patch PHSS_28880 (http://www4.itrc.hp.com/service/patc...A800%3A11%3A11) to satisfy another application's prerequisite (WAS 5.1). (This patch has something to do with the C compiler, and I think that "aCC" is a C compilter of some sort - I'm not sure though because I'm kind of new to HP-UX.) After I installed the patch, these error messages started to show up.

    Any help is greatly appreciated. Thanks!

    Phil Rau

  2. #2
    Join Date
    Jun 2004
    Posts
    1
    It's a C++ compiler. You need to install PHSS_28871 (linker/runtime loader) patch.


    http://h21007.www2.hp.com/dspp/tech/...,00.html#11.11

    -- Gennady

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •