Results 1 to 4 of 4
  1. #1
    Join Date
    Jun 2004

    Unhappy Unanswered: Oracle doesn't work at all - java problem?.

    Using Oracle 8.1.7 Personal edition on Windows XP.

    I was experimenting with the DBA tools. I first of all tried to adjust the memory used by my database. Then I attempted to shutdown and restart my database. It froze mid shutdown, and I was unable to re-connect.

    After trying everything I could think of to restart it, I finally tried uninstalling and re-installing Oracle.I managed to trash my registry during the uninstall, and had to reinstall Windows. Even after reinstall I am unable to get Oracle working. When I try to connect with any of the standard logins in DBAStudio I get no response at all, it just freezes.

    Another problem, which may be related, or could be totally different is a messagebox that constantly pops up saying telling me that java.exe has to close. I close the messagebox, but it pops up again a few seconds later. I can't kill the java process in Windows Task Manager, it keeps restarting.

    The message says:

    java.exe has encountered a problem and needs to close. We are sorry for the inconvenience.

    If you were in the middle of something the information you were working on might be lost.

    For more information click here
    [Debug] [Close]

    Pressing click here gives me:

    Error signature
    szAppName : java.exe szAppVer : szModName : symcjit.dll
    szModVer : offset : 0005f974

    To view technical information about the error report click here [Close]

    pressing click here gives me

    The following files will be included in this error report
    C:\DOCUME~1\CHARLES~1.HOM\LOCALS~1\Temp\WERD5.tmp. dir00\java.exe.mdmp
    C:\DOCUME~1\CHARLES~1.HOM\LOCALS~1\Temp\WERD5.tmp. dir00\appcompat.txt


    I've scanned for viruses and trojans, no dice there.

    Any ideas what's happening? This is driving me crazy.
    Charles Jones.

  2. #2
    Join Date
    Nov 2002
    Desk, slightly south of keyboard

    I guess you are installing on a P4? There is a well documented problem with symcjit.dll and Oracle on P4 - although I've only ever heard of it during installation, not after installation.

    Do a google for "symcjit.dll oracle" and you should find pointers.

    Please don't email me directly with questions. I've probably just got home from the pub and cannot guarantee the sanity of my answers. In fact, I can't believe I actually made it home.

  3. #3
    Join Date
    Jun 2004
    I'm aware of the installation problems on P4. I've used the fix as documented on various web pages. I don't think its that.

  4. #4
    Join Date
    Jan 2004

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts