Results 1 to 2 of 2

Thread: Oracle 8.1.7

  1. #1
    Join Date
    Jul 2003
    Location
    Michigan
    Posts
    21

    Angry Unanswered: Oracle 8.1.7

    I am trying to run Mircromedic EchoPro with Oracle 8.1.7 on Windows XP, but I keep getting an error that says unknown database, and alias; MMSConnect and it says connection to Oracle is required eventhough Oracle is installed on computer.

    How can solve this problem, HELP ME PLEASE !!!

  2. #2
    Join Date
    Apr 2003
    Location
    Greenville, SC (USA)
    Posts
    1,155
    Is the Oracle client installed correctly and talking with the database?

    Is the listener up and running ??
    from cmd: c:\> lsnrctl
    lsnrctl> status
    If it is not running then START it lsnrctl> start

    Do you have sqlnet connectivity??? (tnsnames setup properly)

    from cmd: c:\> tnsping sidname
    sidname is the servicename you have setup in the tnsnames.ora file
    (net8 configuration)

    What type of correction is Mircromedic EchoPro using ... If it is ODBC, you might want to ensure that you have the 8.1.7.4 ODBC installed ... There were bugs with earlier versions.

    HTH
    Gregg

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •