Results 1 to 2 of 2
  1. #1
    Join Date
    Jul 2003
    Posts
    24

    Unanswered: DTS Package scheduled to run as Job Fails

    Hi,

    I have a DTS package which when I execute it manually, it executes perfectly. I need to schedule it and therefore had to use the scheduler which would creata a job for the package. The problem is that job. It does not execute; it fails every time. The error message is: Sql server does not exist or access is denied.

    I have tried to trouble-shoot by setting up an alias for the server in the client network utility for sql server. I also create a new dsn with the new alias. It still failed with the same error message. I edited the properties of the dts package to connect to the server's ip instead of it's alias or logical name. Still fails.

    Any ideas anyone?

    Maria

  2. #2
    Join Date
    Dec 2003
    Posts
    61
    Is sa the owner of the job ??? If not make sa the owner

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •