Results 1 to 2 of 2
  1. #1
    Join Date
    Dec 2002

    Unanswered: ORA-01571: Redo version 8.1.0 incompatible with version 8.0.5

    All right. I seem to have stepped in it again. If someone can please help, I would be grateful. Here is the story:

    I'm runnning Oracle 8.1.6 on a Windows 2000 server with three instances on the same server. I was in the process of configuring my three Oracle instances to run in ARCHIVELOG mode (it's a long story, but the previous DBA who recently departed insisted for 8 months that hot backups of Oracle were not possible and in fact, we have no backups anywhere of our Oracle databases). I worked out a hot backup process and tested it on our development and test machines. Since the first step is to put the database instances into ARCHIVELOG mode, that is what I was attempting:

    1. I set instance A to ARCHIVELOG mode, applied IMMEDIATE and the database would NOT shutdown.

    2. I set instance B to ARCHIVELOG mode, applied IMMEDIATE and the database shutdown and restarted normally.

    3. I set instance C to ARCHIVELOG mode, applied IMMEDIATE and the database shut down and restarted normally.

    I waited for 20 minutes for A to shutdown, but nothing was happening. The help button indicated you can't cancel a shutdown. Taking a deep breath, and not really knowing what I was doing, I rebooted the server without waiting for A to shutdown.

    When the server rebooted, I was able to open DBA studio and see A and B were running normally (whew!). However, C indicated that it was still in MOUNTED status.

    I checked the radio button for OPEN and hit apply. Then I got the error message above. Mind you, this database HAD restarted normally after I applied the ARCHIVELOG mode change before rebooting the server.

    I have tried removing the checkbox on ARCHIVELOG mode. I have tried a bunch of other things. ORAFAQ says that I have to restore the database to a compatible instance of Oracle (8.0.5? I dunno if we even have that CD around).

    I'm confused and frustrated. Anything that you might have that might contribute to my enlightenment would be gratefully appreciated.



  2. #2
    Join Date
    Dec 2002
    Maybe I've answered my question.

    Somehow, it seems the COMPATIBLE entry in the ifile got changed to 8.0.5. When I changed it to 8.1.0, the database started up right away.

    Still baffled, but much relieved,


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts