Results 1 to 2 of 2
  1. #1
    Join Date
    Aug 2003
    Posts
    8

    Unanswered: Data guard: "selected database not configured as a physical or logical standby DB"

    Hi,

    We are using Data guard gui to set up a standby database. On phase 3 of 4, when selecting the standby database, we keep receiving the following error message: "The selected database is not configured as a physical or logical standby database".

    I need help or advice.

    Thanks,
    Hanan

  2. #2
    Join Date
    Jun 2004
    Posts
    10
    Hello.. I was having the same problem and got the solution:

    I'm using W2K PRO so whatever OS you're using make sure your username is given the policy for "Log on as a batch job"

    1. Click Start -> Settings -> Control Panel -> Administrative Tools -> Local Security Policy -> Local Policies -> User Rights Assignment

    2. Look in the list of Policies for "Log on as a batch job". Double click this policy to present a Local Security Policy Setting dialog box.
    Check Local Policy Setting for the Administrator user, then click OK.
    (If the Administrator user is not in the list, click Add to add this
    user to the list).
    3. Before leaving the Local Security Settings window, make sure that no
    users are listed for the "Deny logon as a batch job" policy. If
    Administrator is, double click the policy and deselect the check box for
    the Administrator user, then click OK.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •