Results 1 to 2 of 2
  1. #1
    Join Date
    Jul 2004

    Unanswered: postgresql upgrade

    hi i am tryin to upgrade my postgresql from 7.2 to 7.3 but i am gettin an error as below.
    error: Failed dependencies:
    postgresql = 7.3.3 is needed by postgresql-server-7.3.3-1PGDG is needed by postgresql-server-7.3.3-1PGDG
    postgresql < 7.3 conflicts with postgresql-server-7.3.3-1PGDG

    Can anyone please help me out. I am new to linux.

  2. #2
    Join Date
    Sep 2001

    rpm problems

    You have rpm problems
    what command did you wrote in the shell

    tcopy all rpms in one dir and use rpm -Uvh *.rpm
    --Postgresql is the only kind of thing--

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts