Results 1 to 3 of 3
  1. #1
    Join Date
    Jan 2004
    Posts
    23

    Unanswered: username and/or password supplied is incorrect

    I am using DB2 version 7.2 on windows 20000:

    I never had to supply username/password when I openned my instance in Control-Center. But I had to reinstall DB2 and, ever since then, I get the "Attach" to "remote Instance DB2DAS00" dialog box with SQL1403N message saying "username and/or password supplied is incorrect"!. I hit CANCEL a few times and I am "in"!

    I still have all the same users as I had before. There is also a user "db2admin" with administrative priveleges on my local machine.

    Could somebody please explain why this is happening and what I can do to rectify this so I don't have to supply username/password?

    Thanks

  2. #2
    Join Date
    Jan 2003
    Posts
    1,605
    Hi,

    Did you install DB2 secound time with different user then first install?

    Grofaty

  3. #3
    Join Date
    Jan 2004
    Posts
    23
    Thanks for your reply...

    Do you mean the user I was logged in as when I started DB2 installation? It is quite possible. I may have installed it the first time as a domain user with adminstrative privileges and the second time as administrator - or vice-versa.

    Is there a solution to it, if this did happen? Could you explain why this could cause a problem like this?

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •