Results 1 to 2 of 2
  1. #1
    Join Date
    Jul 2004

    Unanswered: Mysql 4.1.3 beta with php 4.3.5

    i'm new on this forum...
    Ok let's start :
    i'm currently trying to upgrade my system : this morning i had :
    windows 2000
    apache 1.3.29
    php 4.3.5
    and mysql 3.23
    i was thinking of upgrading to mysql 4.1.3 (a beta version) i've tested my application (a web application) and when i meet the first page trying to connect to myslq i got this message :
    Client does not support authentication protocol requested by server; consider upgrading MySQL client
    i have been looking around, but i don't really understand what it deals with...
    Did someone had the same problem and solved it? (My head is gonna explode !!!

  2. #2
    Join Date
    Jul 2004
    i fact, i have installed mysql 4.1.3 beta, but when i lauch my server and look for phpinfo.php it is said :
    mysql :
    Client API version 3.23.49
    and i don't know how to declare my new version...
    (i'm under windows 2000)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts