Results 1 to 2 of 2
  1. #1
    Join Date
    May 2003
    Posts
    37

    Unanswered: Program received signal SIGBUS, Bus error while connecting to Oracle database

    Hi,

    I am working on HP-UX 11.00 & Oracle database. I compiled my application with 32 Oracle client libraries & generated the executable. It is working fine.
    But when I compiled with 64 bit Oracle client libraries then getting the below error.
    ************************************************** ********
    warning: section .data not found in /opt/oracle/product/ora92/lib/libwtc9.sl
    Connecting to Database ....
    Program received signal SIGBUS, Bus error.
    0x800003ffbf1493f0 in pthread_default_stacksize_np+0xe8 ()
    from /lib/pa20_64/libpthread.1
    ************************************************** ********
    Thankful to you if any one of you help me.

    I am using +DA2.0W compiler option also.

    My work environment details:
    platfrom: HP-UX 11.00.
    compiler: HP ANSI C++ B3910B A.03.37
    Database: Oracle9i

    Thanks,
    Narender

  2. #2
    Join Date
    Oct 2004
    Posts
    1

    Possible Help with SIGBUS Error

    Please see http://forums1.itrc.hp.com/service/f...stionanswer.do (This is HP IT Resource Center Forums)

    Subject is library call fail on HP 11I wt Oracle Client 9.2 by Peter Yas

    Article and some of replies seem to cover this problem.

    Good Luck...Please let me know if it helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •