Results 1 to 4 of 4

Thread: paste errors

  1. #1
    Join Date
    Apr 2004
    Location
    ny, ny
    Posts
    224

    Unanswered: paste errors

    i have a duplicate record button. Sometimes when i click on it i get paste errors but not always . Would any one know why and how to solve this

    thank you

  2. #2
    Join Date
    Feb 2004
    Location
    Wales
    Posts
    343
    MMMMmmm Strange one that!

    Although I've not had the problem before (or know of anyone with it) it may be a start to log if there is a pattern to the issue. For instance if there is a record or group of records that reports the error - It may just be a conflick in record set that just kicks back


    just a thought --- but PLEASE if anyone has the answer of if you find a result to it post it id for one am always interested in the unusual throw backs of access


    good luck


    gareth

  3. #3
    Join Date
    Apr 2004
    Location
    ny, ny
    Posts
    224
    I think I found a pattern
    If you have a form with time fields in them and set their text boxes to an input mask of 00:00;0 which is short time ie 12:12
    if time entered is 01:11 , then when u click duplicate it changes it to 1:11 and gives error after u click duplicate again

    But there should be a way of getting around this

  4. #4
    Join Date
    Oct 2003
    Location
    US
    Posts
    343

    Question

    Quote Originally Posted by fullymooned
    i have a duplicate record button. Sometimes when i click on it i get paste errors but not always . Would any one know why and how to solve this

    thank you

    Can you give some more details about the form and exact error message you get?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •