Results 1 to 2 of 2
  1. #1
    Join Date
    Aug 2003
    Location
    France
    Posts
    7

    Unanswered: DB2 V8 fixpack 6 Installation AIX

    I wanted to install DB2 V8 fixpack 6 Installation on AIX 5 and I receive the following error/warning :

    # ./installFixPak
    Checking level of DB2 V8 installation...
    Minimum xlC.rte level: 6.0.0.0
    Recommended xlC.aix*.rte level: 6.0.0.5
    Actual xlC.aix*.rte level detected: 5.0.2.2
    Aborting FixPak Install.
    Run installFixPak with -f parameter to force install

    What must I do ? can I force install it ? what the consequences ?

    PSN

  2. #2
    Join Date
    Mar 2004
    Location
    Toronto, ON, Canada
    Posts
    513
    I wouldn't... if db2 was built against that runtime, it may behave strangely if forced to use a down-level library.
    --
    Jonathan Petruk
    DB2 Database Consultant

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •