Results 1 to 4 of 4
  1. #1
    Join Date
    Apr 2004
    Posts
    16

    Unanswered: changes made using BDE configuration utility don't stick?

    Hey all,
    I've noticed that many times, when I try to change a configuration of the BDE using the BDE configuration Utility, the next time I load the utilty the changes did not stick or the fields are blanked out as soon as I move off the setting I changed on to the next one. Does anyone know the cause of this/the solution?
    thanks much.

  2. #2
    Join Date
    Aug 2003
    Location
    Bologna - Italy
    Posts
    209
    You should save them, as you do in any other program, by means of the menus..

    Object, Save as configuration, overwrite the idapi32.cfg file
    The only failure is not trying to do it.

  3. #3
    Join Date
    Apr 2004
    Posts
    16
    yes well I'm aware of that. The problem is that some of the settings do not persist after closing the BDE configuration utility (and yes the configurations were saved). The item in question is the MEMSIZE setting which defaults to 16 and cannot be changed. Possibly an item of note: I opened IDAPI32.CFG in notepad and there was no MEMSIZE setting to be found anywhere in IDAPI32.CFG, not knowing where to add this though I can't really test to see if that is the cause of the problems.

  4. #4
    Join Date
    Aug 2003
    Location
    Bologna - Italy
    Posts
    209
    If i do save to idapi32.cfg, the change persists in my configuration...

    I'm using BDE 5.2, Paradox 10 SP3, and windows 2000.

    And you?
    The only failure is not trying to do it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •