Results 1 to 4 of 4
  1. #1
    Join Date
    Aug 2004
    Posts
    16

    Unanswered: PARADOX Plug and Play Message

    I have several scripts that are running nightly from a Windows NT Server at certain times. Some days I receive the following error:

    ERROR TITLE: Paradox Plug and Play

    ERROR MSG: Drive X has been removed. Press OK to shutdown Paradox or CANCEL to proceed.

    Has anyone ever seen this type of errror message and if so, any idea how I can trap it and make it go away?

    pbare

  2. #2
    Join Date
    Aug 2003
    Location
    Bologna - Italy
    Posts
    209
    I think you're heading the wrong way...

    What are your Windows NT scripts written in? I don't think you're running on your NT Server a copy of Borland/Corel Paradox, aren't you?

    I think this is just a different software with a similar name, you really should debug step by step your scripts and see what's the line which is causing the error; if you post it here we can give you more advice.
    The only failure is not trying to do it.

  3. #3
    Join Date
    Aug 2004
    Posts
    16
    The scripts are written in Paradox 7 and are run on a Windows NT Server.

    When I run the scripts on my own machine (OS = Windows 2000), I don't get this particular error.

    The person in charge of the machine that runs the scripts emails me the error when he sees it.

    I am curious to know if this is a Windows NT issue rather than a Paradox one.
    pbare

  4. #4
    Join Date
    Aug 2003
    Location
    Bologna - Italy
    Posts
    209
    Ok, so you're really running Pdox scripts on a server.

    Now you should tell us what these scripts do, and should surely test if running the scripts interactively on the server gives you the same error.
    The only failure is not trying to do it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •