Results 1 to 3 of 3
  1. #1
    Join Date
    Dec 2003
    Location
    ha noi
    Posts
    24

    Unanswered: Application Deployment Help????

    Hi all,
    I am using Ora9i Database Server, 2, databases and 2 applications on the same machine.

    On Regedit, I defined Form_Path and Report_Parth to 2 directories on the hard disk.

    On the formsweb.cfg, I defined for 2 cofigurations of 2 above applications.

    My problems is:
    I can not use the second application (the second parameter on the Form_Path) cause of wrong Connect_String -now is the first application connect_string (Application Connect_string is defined on a *.ini on forms directory)

    Anyone help me, to correct this problem.

    You can send me email: hdninte@yahoo.com
    thanks a lot!!!
    hdninte

  2. #2
    Join Date
    Jan 2004
    Location
    Croatia, Europe
    Posts
    4,094
    Provided Answers: 4
    If, as you said, "form path" causes problems, check that this path does NOT containt folders that have a space in their names. For example:

    path=c:\my documents\forms - WRONG! "my documents" has space in it

    path=c:\my_documents\forms - CORRECT

    I hope it helps.

  3. #3
    Join Date
    Dec 2003
    Location
    ha noi
    Posts
    24

    Application Deployment need help???

    Thanks for your reply, but my problems is not yet resolved.

    All the "Form_Path" parameter are correctly point to correct directories.

    Some of forms and *.pll are copied for the second application and they are not renamed, I don't know if they make the errors.

    if they make the errors, please tell me the way to correct them.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •