Hi
Is there a way to disable the auto refresh feature in Toad?

i use the free ware version of Toad 7.2.0.0
The only workaround is to MINIMIZE the Toad window.

Have tried, without success, the following 3 options.
1) Toad.ini
KillDoRefresh=0
RefreshTables=0

2) Unchecking the AutoRefresh icon.
DBA -> Kill/Trace Session
Refresh (secs)
Auto Refresh data ?

followed by
Save All options
Any help in this regard would be appreciated.

Regards,
Babbu