Results 1 to 5 of 5
  1. #1
    Join Date
    Jul 2003
    Location
    Chennai,India
    Posts
    11

    Unanswered: Informix SE connectivity problem!

    Hai all,

    I am working on Sco unixware 7.1 version. I had successfully installed Informix SE 7.2 version.Now I'm trying to enable the database server from DBACCESS on commandline and it is giving me the error 908: Attempt to connect to database server (SCO_tcp) failed.

    My database server name is SCO_tcp.All the preliminary requirements like defining the environment variables,setting the path etc.. are done perfectly.Infact the server works fine with the NETTYPE "seipcpip" in the SQLHOSTS file.My SQLHOSTS file is as follows,


    SCO_pip seipcpip Unixware sqlexec
    SCO_tcp setlitcp Unixware prosco


    If I try to connect SCO_pip,it gets connected but its not the same with SCO_tcp.

    As per the documentation,I added "prosco" in /etc/services file and later executed,

    /usr/informix/lib/sqlexecd SCO_tcp

    Everything is going fine.If I give ps -ef,I can see the service with name SCO_tcp running.

    Am unable to connect with nettype SETLITCP. I want to enable this to bring client server interaction.Do let me know,where I'm going wrong.what might be the problem?

  2. #2
    Join Date
    Aug 2003
    Location
    Argentina
    Posts
    780
    Hi,

    Please test this
    Connect into DBACCESS with IPC connection,
    next, Connection-->Connect, and choose SCO_tcp.

    What happen ?

    Gustavo.

  3. #3
    Join Date
    Jul 2003
    Location
    Chennai,India
    Posts
    11
    Hai Gurey,

    I had checked it out. First I connected to SCO_pip and then I tried to connect to SCO_tcp as you said.It first says "disconnected" as it was connected to SCO_pip and then once again giving the same error 908.

    regards,
    Niranjan.

  4. #4
    Join Date
    Aug 2003
    Location
    Argentina
    Posts
    780
    Hi,

    Have You installed protocol TLI ??
    This is supported by OS ??

    Gustavo.

  5. #5
    Join Date
    Jul 2003
    Location
    Chennai,India
    Posts
    11
    I never installed anything seperately.Just I installed Informix SE 7.21 and checked out the release documentation.They never mentioned to install anything like that.But it was clearly said that SETLITCP and SETLISPX are the protocols supported for this version and thats it. Am not aware of seperate installation for TLI at all. Kindly let me know how to do this and where can I get that installation setup.Please do reply.

    Regards,
    Niranjan.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •