Results 1 to 3 of 3
  1. #1
    Join Date
    Feb 2002
    Posts
    58

    Unanswered: Setting FTP Task to ascii

    I have an file I FTP onto the server using a FTP task in my DTS package. The problem I'm having is the FTP task downloads using binary format, whereas I need it to download using ascii format. Binary is causing characters in the file to change, and my import is failing.

    Any idea on how to set it to download as ascii?

  2. #2
    Join Date
    Feb 2004
    Posts
    492
    Looks to me as if the ftp-component of the dts-package does not support this option. Perhaps a batch-file could do the ftp-ing for you?

  3. #3
    Join Date
    Feb 2002
    Posts
    58
    I could do it that way, but I would lose error trapping.

    I'm finding that the FTP Task is limited in its capabilities.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •