Results 1 to 7 of 7
  1. #1
    Join Date
    Jan 2003
    Location
    Bangalore
    Posts
    44

    Unanswered: Oracle Service Error

    Hi Oracle Gurus,

    I am using Oracle 9i. I am getting the following error when i try to create oracle service. I have installed oracle software and want to create database manually. I am connecting to server using Terminal Service Client.

    c:\ > oradim.exe -new -sid KNTATRN -startmode m
    DIM-00019: Create Service Error.

    This is very very urgent.

    Thanks in Advance
    Thanks and Regards,
    Mahesh

  2. #2
    Join Date
    Jul 2003
    Posts
    2,296
    is this 10g on Win2003?
    - The_Duck
    you can lead someone to something but they will never learn anything ...

  3. #3
    Join Date
    Jul 2003
    Posts
    2,296
    ?
    hello??
    - The_Duck
    you can lead someone to something but they will never learn anything ...

  4. #4
    Join Date
    Jan 2004
    Location
    Germantown, MD
    Posts
    34
    I recall a problem with foreign language versions of W2K (I believe German, French, Brazilian, and Portugese are all having problems). I will do a search and see if anything comes up... In-the-meantime, what language (other than English) are you using? And, what version of Windows is your 9i DB running on?
    Last edited by the Oracle; 08-25-04 at 19:10.
    "The world is a dangerous place, not because of those who do evil, but because of those who look on and do nothing. "
    - Albert Einstein

  5. #5
    Join Date
    Jan 2004
    Location
    Germantown, MD
    Posts
    34
    Duplicate post... Sorry.
    Last edited by the Oracle; 08-25-04 at 19:12.
    "The world is a dangerous place, not because of those who do evil, but because of those who look on and do nothing. "
    - Albert Einstein

  6. #6
    Join Date
    Jan 2003
    Location
    Bangalore
    Posts
    44
    Its Oracle 9i on WIN2K
    Thanks and Regards,
    Mahesh

  7. #7
    Join Date
    Apr 2003
    Location
    Greenville, SC (USA)
    Posts
    1,155
    Have you tried creating the instance on the server itself and NOT thru
    terminal serv ???

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •