Results 1 to 2 of 2
  1. #1
    Join Date
    May 2004

    Unanswered: Stopping auto-cap of char. within Memo field

    Using Win 2000:
    I have a memo field and when user types in "(i)" Access converts it to "(I)", which is not what we want. I assume it's part of some auto numbering feature, though we're using the text just within a normal sentence such as: "This falls under (9)(i), (4), & (5)(ii)"

    Anyone know how to stop this? The only way to manually override is to type it all in, including the last parenthesis, then go back after it captializes and replace with lowercase letter again. Then, it stays.

    NOTE: the field is NOT set to be all caps! That's not the issue.

    Not sure if this is a table/field or form issue.
    Any ideas to fix this annoying problem?

  2. #2
    Join Date
    Jun 2004
    Seattle, WA
    just turn off auto correct?
    My Blog

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts