Results 1 to 7 of 7
  1. #1
    Join Date
    Sep 2004
    Posts
    2

    Exclamation Unanswered: cannot setup SQL server 2000 service account during installation

    Hi, i tried to install MS SQL server 2000 in my XP system but during the setup service account installation, i tried to use a domain user account but it cannot validate my user name and password. I used my windows administrator logon account and password. Please help..thank you.


    Thanks :

  2. #2
    Join Date
    Feb 2003
    Location
    @ home
    Posts
    163
    If you successfully installed SQL Server 2000, now you may change the user of the service accounts in the services (My Computer->Services and Applications->Services).

    Paulo

  3. #3
    Join Date
    Sep 2004
    Posts
    2

    Arrow Trouble at installation

    Thank you for your reply but this happened during the installation and i do not wish to install SQL server using the local system account for the service account as i need it to work over the network, SQL mail, backup and etc.


    Thanks

  4. #4
    Join Date
    May 2004
    Location
    Columbus, OH
    Posts
    59
    Quote Originally Posted by kelvin73
    Thank you for your reply but this happened during the installation and i do not wish to install SQL server using the local system account for the service account as i need it to work over the network, SQL mail, backup and etc.


    Thanks
    The use of the Local System Account for the service account makes sure that no matter what, the SQL Server will be running. Even if the Domain/AD/Network is down the SQL server will be running.

    Using the Local System Account for the system account does/should not affect whether or not the server is visable over the network. Enable TCP/IP, named pipes, etc. as a server communication protocol and it will be visable and then determine how you want people to authenticate to the server(Windows or SQL Server authentication)


    Have Fun....

  5. #5
    Join Date
    Apr 2012
    Posts
    2
    Quote Originally Posted by pal19 View Post
    If you successfully installed SQL Server 2000, now you may change the user of the service accounts in the services (My Computer->Services and Applications->Services).

    Paulo
    i have installed SQL Server 2000 as you told but i have windows in french , so could you tell me how to managed to find (my computer ->services and applications -> services ->then what i have to choose) i supposed ( ordinateur -> here is problem )
    coz they(peeople de francais) don't understand english so i can't explain.
    help please,pleaseee else i start to be crazy here they are really stupid. sorry

  6. #6
    Join Date
    Apr 2012
    Posts
    2
    Quote Originally Posted by HubarttMeister View Post
    The use of the Local System Account for the service account makes sure that no matter what, the SQL Server will be running. Even if the Domain/AD/Network is down the SQL server will be running.

    Using the Local System Account for the system account does/should not affect whether or not the server is visable over the network. Enable TCP/IP, named pipes, etc. as a server communication protocol and it will be visable and then determine how you want people to authenticate to the server(Windows or SQL Server authentication)


    Have Fun....
    1722 error (RCP n'est pas disponible ) that mean RCP doesn't work i guess

  7. #7
    Join Date
    Apr 2007
    Location
    Antwerp
    Posts
    2
    I have no french windows but i speak french, so
    on the desktop
    right click "my computer" = " Le poste de travail"
    select "Manage" = "Gérer les"
    select "Services and Applications" = "Services et applications"
    select "services" = "services"
    "start" = "demarrer, demarrage"
    "properties" = "'propriete"
    "automatic" = "automatique"
    then use "Google Translate"
    you see french is not so difficult, is half the same as english.
    "ok" = "ok" ;-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •