Hello all,

I am trying to install 10g on Linux 9x, I have made the adjustments so that Oracle 10g would recognise Linux9x. Here is the response after trying to run ./runInstaller as oracle user:

Checking operating system verison....


All installer requirements met

Preparing to lunch Oracle Universal Installer from /tmp/OraInstall*. Please wait.....error: invalid compressed data to inflate /tmp/OraInstall*/oui/lib/linux/libcinlntsh.so.9.0

Then the linux command prompt:
$ Exception in thread "main" java.lang.NoClassDefFoundError: oracle/sysman/oii/oiic/Oiiinstaller

Please help if you have seen this error b4, and any suggestion would be appreciated. Note, I went to /tmp/OraInstall*/oui/lib/linux/ and there was no libcinlntsh.so.9.0 file there.