Results 1 to 3 of 3
  1. #1
    Join Date
    Sep 2004

    Question Unanswered: ##SOLVED## "-1371" after a Quiesce

    Hi everyone,
    I've got a problem on a W2K workstation.
    There is a Backup script with a Quisce Command in it. There is the same script on 70 worksations (W2K too). But on ONE station the backup crash.

    Looking into the db2diag.log there is this weird line :
    [I]ADM7508E Database quiesce request has failed. The SQLCODE is "-1371".[/I
    Of course I cant backup an unquisce database so I think that why the script crash...

    Searching on the Internet I didn't foud what -1371 error is for...

    Does anyone can explain me??

    P.S. DB2 8.1.0 and I try a DB2dart wich did not change something...
    Last edited by 110bourgogne; 09-03-04 at 06:26.

  2. #2
    Join Date
    Aug 2001
    SQL1371N Instance or database "<name>" is already quiesced by user "<username>". Quiesce type: "<type>".

    Explanation: An attempt was made to quiesce an instance or database which is already quiesced.

    Quiesce type "<type>" refers to the instance or database already quiesced and is a '1' for an instance and a '2' for a database.

    User Response: Contact the user who currently has the instance or database quiesced to determine when DB2 will no longer be quiesced, and retry the request at that time.
    Visit the new-look IDUG Website , register to gain access to the excellent content.

  3. #3
    Join Date
    Sep 2004
    That's true a simple unqiesce command has fixed the connexion problem...
    There still a table matter but I think that a reorg will fix this other problem (17 min reorganizing so far )

    Thanks anyway

    Considering this topic solved
    Last edited by 110bourgogne; 09-03-04 at 06:28.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts