Results 1 to 4 of 4
  1. #1
    Join Date
    Jul 2004
    Posts
    306

    Unanswered: DB2 8.1 Set Schema problem?

    Hey all,

    I just upgraded and migrated a win2k server 7.2 udb to 8.1.
    After also installing the Admin Client the set schema and set current schema appear to have no effect anymore (After executing the set schema and then executing an SQL statement it returns an error indicating that the schema is still set to the USER special register).

    Is there a problem with set schema on 8.1? (I haven't put in any fixpacks yet)
    Or is it handled dirrently?

    Cheers.

  2. #2
    Join Date
    Jul 2004
    Posts
    306
    Some slighly clearer information:

    Set CURRENT schema works in the interactive window of 7.2 but does NOT seem to have any effect in the interactive window in 8

    Any idead?

  3. #3
    Join Date
    Feb 2002
    Location
    Philippines
    Posts
    41
    Maybe you need to apply at least fixpak 4

    JR18599 DB2CLI.INI PARAMETERS SUCH AS CURRENTSCHEMA ARE LOST BY
    COMMAND CENTER WHEN DISPLAYING RESULTS TO RESULTS PAGE
    There are 10 kinds of people,
    those who know binary and those who don't.

    http://www.linkedin.com/in/rtitong

  4. #4
    Join Date
    Jul 2004
    Posts
    306
    Ah right .. cool ... I am waiting on the CD media for the full Workgroup Server version, so I only have a trial of EE on there and so didn't bother with fixpacks yet.

    CHEERS!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •