Results 1 to 5 of 5
  1. #1
    Join Date
    Sep 2004
    Posts
    3

    Unanswered: the report is viewed but"Some parameters are missing value" Exception is raised

    Hi,

    I am using crystal reports evaluation version, and I have designed a parameterized report, I have written a JSP viewer page. The report is successfully viewed on the jsp page after having submitted the parameters but I always get "Some parameters are missing values" Exception. I couldn't
    understand what this exception could mean when the report is successfully viewed and the values are successfully assigned to the different report parameters.

    Could someone help me?
    Last edited by aslimani; 09-10-04 at 11:00.

  2. #2
    Join Date
    Sep 2004
    Posts
    3
    Quote Originally Posted by aslimani
    Hi,

    I am using crystal reports evaluation version, and I have designed a parameterized report, I have written a JSP viewer page. The report is successfully viewed on the jsp page after having submitted the parameters but I always get "Some parameters are missing values" Exception. I couldn't
    understand what this exception could mean when the report is successfully viewed and the values are successfully assigned to the different report parameters.

    Could someone help me?
    Could Someone help me?

  3. #3
    Join Date
    Sep 2004
    Posts
    3
    Hi,
    Franchement C'est grave que vous ayez pas de réponses !!!!!!!!
    Je propose que l'on ferme ce forum !!!!!!!!!!
    Salut à tous

  4. #4
    Join Date
    Oct 2004
    Posts
    2
    Quote Originally Posted by aslimani
    Hi,

    I am using crystal reports evaluation version, and I have designed a parameterized report, I have written a JSP viewer page. The report is successfully viewed on the jsp page after having submitted the parameters but I always get "Some parameters are missing values" Exception. I couldn't
    understand what this exception could mean when the report is successfully viewed and the values are successfully assigned to the different report parameters.

    Could someone help me?
    I think u r calling stored procedure in ur report where select statement is after any DML statement. so in crystal report viewer slect statement will work as a first statement so u can use select statement before any DML statement.....try this....

    Sanjeev

  5. #5
    Join Date
    Dec 2004
    Posts
    1

    Hello

    Dear All,

    I found same exception here, "Some parameters are missing values ". I don't use any stored procedure here, i put the query in Crustal Report, and i use jsp to pass the parameter for filter. Is anybode can help me ?

    thx

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •