Results 1 to 3 of 3
  1. #1
    Join Date
    Apr 2004
    Posts
    77

    Red face Unanswered: Toolbar missing when I try to open front-end database !

    Hi there

    I have split my db into back and front db , however if I try to open the front end it says that ''microsoft cannot find the ''newtoolbar menu''.

    I created a new toolbar for the application. I have checked and noticed that when I split into frontend and backend that it does not have the new toolbar.

    Can anyone help me out pls , I have tried spliting the db from start several times but I keep getting the same error message.

    Is there anything I am missing pls.

    Many Thanks for ur help in advance.

  2. #2
    Join Date
    Nov 2003
    Location
    Sussex, England
    Posts
    404

    Missing toolbar

    Either create a toolbar with the same name or import one from the original database (when importing ckick the advanced options you'll see a box marked toolbars).

  3. #3
    Join Date
    Apr 2004
    Posts
    77

    Smile re:Toolbar missing when I try to open front-end db

    Hi Guys

    Many Thanks for ur replies . I would try these suggestions out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •