Results 1 to 5 of 5
  1. #1
    Join Date
    Jun 2004
    Posts
    45

    Unhappy Unanswered: JVM for Internet Explorer WebForms (???)

    Hello,

    Is there any issues runninf Forms/Reports 9i applicaiton under WIndows XP Pro when the Internet Explorer does not have a Java Virtual Machine Installed ?

    I cannot invoke the icons on my toolbar that are part of my Forms/Reports 9i.

    Any ideas ?

    PT

  2. #2
    Join Date
    Aug 2003
    Location
    Where the Surf Meets the Turf @Del Mar, CA
    Posts
    7,776
    Provided Answers: 1
    >Is there any issues runninf Forms/Reports 9i applicaiton under WIndows XP Pro when the Internet Explorer does not have a Java Virtual Machine Installed ?
    It depends upon the setting within formsweb.cfg.
    You should be able to use JInitiator instead of using the browser's native JVM.
    Alternatively, don't use IE & use one which has a compatible JVM.
    You can lead some folks to knowledge, but you can not make them think.
    The average person thinks he's above average!
    For most folks, they don't know, what they don't know.
    Good judgement comes from experience. Experience comes from bad judgement.

  3. #3
    Join Date
    Jan 2004
    Location
    Croatia, Europe
    Posts
    4,094
    Provided Answers: 4
    I cannot invoke the icons on my toolbar that are part of my Forms/Reports 9i.
    Which icons? Save, Enter query, Execute query, Next record and those? Did you set the form menu (in Forms Builder) to be "default&smartbar"? Perhaps it'll help ...

  4. #4
    Join Date
    Jun 2004
    Posts
    45

    Unhappy

    Hello,

    Thanks for your feedback guys.
    Internet Explorer is the default browser used on Windows XP computer.

    In my case, I have Windows XP Pro and I just finished updating to Service Pack 2 (SP2). I also installed Jinitiator although on the Oracle web site it is not realy indicated that Jinitiator is compatible with Windows XP.

    I check my Browser settings under Windows XP Pro Internet Explorer and I notice that there is no Java Virtual Machine installed.

    1) Could the Internet Explorer Java Virtual Machine be the cause that my GIF icon images do not appear under Oracle 9i iDS?

    Also, following your comment of setting the property to "default&smartbar", I see a default toolbar appear under my WebForm in the Oracle 9i iDS but this still does not address my problem.

    In my case, I cannot display individual GIF images from my toolbar ?

    2) Any ideas ?

    PT

  5. #5
    Join Date
    Aug 2003
    Location
    Where the Surf Meets the Turf @Del Mar, CA
    Posts
    7,776
    Provided Answers: 1
    IIRC, as part of the settlement between Micro$oft & Sun WRT Java,
    MS removed the JVM from IE.
    You can lead some folks to knowledge, but you can not make them think.
    The average person thinks he's above average!
    For most folks, they don't know, what they don't know.
    Good judgement comes from experience. Experience comes from bad judgement.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •