Results 1 to 3 of 3
  1. #1
    Join Date
    Sep 2004
    Posts
    1

    Unanswered: ODBC connection & Progress

    our winNT server crashed the other day and now our ODBC connection to the Progress database doesn't work. When trying to verify the connection it says "merant odbc progress - mm bad swap file". i have read online that crashed hard drives can corrupt the pagefile / swap file, but i have found hardly any solutions. any advice on this one?

    thanks

    ryan

  2. #2
    Join Date
    Nov 2002
    Location
    London
    Posts
    47
    Ryan

    This error occurs when it cannot find a directory set by your WRKDIR environment variables. This needs to be set and should help resolve your problems

    Emmon Simbo
    OpenLink Sofware
    Data Access Technologies

  3. #3
    Join Date
    Aug 2008
    Posts
    1
    I had this error when I was trying to connect to a Progress 9.1b database started by a non-root user. When started the services by root, it resolved.


    Quote Originally Posted by cfusionit
    our winNT server crashed the other day and now our ODBC connection to the Progress database doesn't work. When trying to verify the connection it says "merant odbc progress - mm bad swap file". i have read online that crashed hard drives can corrupt the pagefile / swap file, but i have found hardly any solutions. any advice on this one?

    thanks

    ryan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •