Results 1 to 2 of 2
  1. #1
    Join Date
    Sep 2004
    Posts
    1

    Unanswered: backend has broken the connection

    Hi,

    We have recently upgraded postgres version to 7.4.5 on Redhat Linux 9.0. We are using SOFIA framework, jakarta-tomcat 4.1.27 and pg74.214.jdbc2.jar

    After upgrading postgres version we are getting the error "Backend has broken the connection" very frequently. This version solved our problem of storing a large data in a column on type text. But we are not able to use version 7.4.5 because of the backend problem.

    If anybody has a solution to this let me know.

    Thanks and Regards,
    Shilpa.

  2. #2
    Join Date
    Sep 2001
    Location
    Vienna
    Posts
    400

    jdbc driver

    I think this was an issue about the jdbc driver
    there is a version 74.215 out

    try this one instead
    http://www.postgresql.org
    --Postgresql is the only kind of thing--

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •