Results 1 to 4 of 4
  1. #1
    Join Date
    Jan 2004
    Location
    Cergy
    Posts
    65

    Question Unanswered: Analysis service: pb when archiving/restoring from 1 machine to another

    I have to install cubes on another machine (not on the same site/NT domain).
    I have archived the OLAP db and generated a .cab file.

    I have retored on the destination server.
    It works fine in Analysis Manager console (I can process and lokk at the data).
    But when I want to access the cube from Excel using OLAP cube, I have an error msg.

    Is there something I need to do on the distination server ?
    Langage, SP, role, version of SQLServer/Analysis services ...

    Thanks

  2. #2
    Join Date
    Sep 2004
    Location
    Helsinki, Finland
    Posts
    45
    What is the error message that you get?

  3. #3
    Join Date
    Jan 2004
    Location
    Cergy
    Posts
    65
    In Excel: (translated from French)
    "OLAP cube not found
    OLAP database ha been modified or you do not have necessary authorisation to connect to the cube
    Contact your database admin"

    It has something to do wuth SSPI authentication ?

  4. #4
    Join Date
    Sep 2004
    Location
    Helsinki, Finland
    Posts
    45
    It could have something to do with the access rights...
    I once saw something similar to this, and then the problem was solved by adding the user account to the OLAP admin group.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •