Results 1 to 5 of 5
  1. #1
    Join Date
    May 2004
    Posts
    86

    Unanswered: Auto Fill with Zeros

    Im trying to set a default vaule of ten zeros how can i do this access strips all trailling zeros any method to fix this? so if my number was 0000000010 it would show liek that

  2. #2
    Join Date
    Dec 2003
    Posts
    268

    Change Datatype

    you will need to change the datatype to store the informaiton like that. To have leading 0s on a number it needs to be stored as a string. However if you may want to apply some type of calculation to the field it will need to be converted to an integer or long(depending on how long the field is going to be)

  3. #3
    Join Date
    May 2004
    Posts
    86

    example

    ok could i have a example please. Right now i have it set to text. Im trying to display 0000000010 as a default vaule

  4. #4
    Join Date
    Sep 2003
    Location
    MI
    Posts
    3,713
    Why don't you display your umber using a mask??? Set your format to "0000000000" ...
    Back to Access ... ADO is not the way to go for speed ...

  5. #5
    Join Date
    Dec 2003
    Location
    Dallas, TX
    Posts
    1,004
    Quote Originally Posted by M Owen
    Why don't you display your umber using a mask??? Set your format to "0000000000" ...
    There ya go....good shot M Owen, I was going to get this but see you did it... Simple enough...

    laterz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •