Results 1 to 3 of 3
  1. #1
    Join Date
    Oct 2004
    Posts
    3

    Unanswered: newbie hell - a question

    OK this is a problem. I can't even get up and running because as soon as I set a root password I have problems.

    I set a root password by doing the following in a command line:

    E:/path/to/mysqladmin -u root password 'mypass'

    That works fine, well at least it doesn't moan, shall we say. In fact it doesn't say anything.

    But then if I try and CHANGE the root password, to check it's worked, it tells me it fails to connect or my access is deined. The code I'm using for that is:

    E:/path/to/mysqladmin -u root -p mypass2

    To be honest most things aren't working... I tried setting the root user password in PHPmyadmin instead, but after doing so, and going back to it, it says it's failed. Can anyone help?

    Thanks in advance.

    p.s. I did read something about it having a problem specifying between localhost and 127.0.0.1... don't know if that's relevent?

  2. #2
    Join Date
    Aug 2004
    Location
    France
    Posts
    754
    Hello,

    Well, have a look just two threads earlier than yours :

    http://www.dbforums.com/t1050195.html

    Regards,

    RBARAER

  3. #3
    Join Date
    Sep 2004
    Posts
    39
    To > connect < I type

    Mysql -u (my Id) -p(my password)

    Notice there is no blank between "-p" and the password althoug there is one between -u and "my ID". I noticed there is a blank in your command.

    HTH

    Jean in Brussels

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •