Results 1 to 3 of 3
  1. #1
    Join Date
    Nov 2004
    Posts
    4

    Unanswered: Oracle Interim Patched Vulnerable?

    Oracle alert 68 was quoted as being a vulnerability for 8.1.7.4

    I have Oracle 8.1.7.3 plus 10 interim patches.

    How can I find out if these patches have introduced the problem?

    Any advice would be much appreciated.

  2. #2
    Join Date
    Nov 2004
    Location
    Temple University
    Posts
    36

    Exclamation Terminal Release

    Version 8.1.7.4 is the terminal release for version 8. Oracle will only gurantee that patches will work for this version. The patches are not tested against earlier versions. The problems described in Alert #68 were probably in the original 8.0.1 release, and not caught before this time. There is no way to tell if an earlier patched caused one of these problems. You MUST upgrade to 8.1.7.4 BEFORE applying the security patches.

    HTH
    Peter

  3. #3
    Join Date
    Nov 2004
    Posts
    4

    Unhappy

    Thank you for your comments. You're quite right, I need to upgrade and then patch. I'd better go now, I've a lot of upgrading and patching to do!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •