Results 1 to 3 of 3

Thread: Imp-00010

  1. #1
    Join Date
    Jul 2004
    Posts
    61

    Unanswered: Imp-00010

    Hi all

    I exp (9i command ) a user from oracle 9i into a.exprt then I imp (8i command) a.exprt into oracle 8i.
    It raise an error :

    IMP-00010: not a valid export file, header failed verification.
    IMP-00000: Import terminated unsuccessfully.

    What is the problem?
    Please help me export (9i command )a schema from 9i and import (8i command ) into 8i.

    Thanks in advanced
    Thi Nguyen

  2. #2
    Join Date
    Nov 2002
    Posts
    833
    use exp version of your 8i database to export data from your 9i instance

    why do you expect it should work?
    Oracle never ever supported or supports using an *.dmp file created with a higher utilitiy version importing using a utility of a lower version!!!

  3. #3
    Join Date
    Jul 2003
    Posts
    2,296
    Code:
    Examples of Using Different Releases of Export and Import
    Table 1-6 shows some examples of which Export and Import 
    releases to use when moving data between different releases of 
    the Oracle database server.
    
    Table 1-6  Using Different Releases of Export and Import
    Export from	->	Imp to	Use Exp Release Use Imp Release
    	7.3.3 	->	8.1.6	7.3.3		8.1.6
    	8.1.6 	->	8.1.6	8.1.6		8.1.6
    	8.1.5 	->	8.0.6	8.0.6		8.0.6
    	8.1.7 	->	8.1.6	8.1.6		8.1.6
    	8.1.7 	->	7.3.4	7.3.4 		*7.3.4
    	9.0.1 	->	8.1.6	8.1.6		8.1.6
    	9.0.1	 ->	9.0.2	9.0.1		9.0.2
    
    * If catexp7.sql has never been run on the 8.1.7 database, 
    then you must do that first to create the Oracle7 data dictionary views. 
    Only then can you successfully use Export release 7.3.4 on the release 8.1.7 database.
    - The_Duck
    you can lead someone to something but they will never learn anything ...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •