Hi,

I've a question about the combination of a program made in Borland Delphi that uses the BDE 5.2 connecting to a oracle 9i 64bit. It seems to be that the BDE 5.2 is not supported against Oracle 9i. But on 9i 32bit we don't have any problems with it, but on the 64bit oracle we have strange errors. (for example: Type mismatch for field ABX: expecting string actual MEMO ...)

Does anyone knows if this has something to do with the Oracle 64bit?

thanks.