Results 1 to 5 of 5
  1. #1
    Join Date
    Nov 2004
    Posts
    3

    Unanswered: MSDE 2000 install problem

    I downloaded and attempted to install MSDE 2000 on a win2k SP4 system. the command line was:

    LOG>setup /settings "setup.ini" SAPWD="mypassword"

    The process proceeds then a pop-up says the installation failed. The log reports:

    ---------------
    2004-11-04 15:07:21.30 server Microsoft SQL Server 2000 - 8.00.760 (Intel X86)
    Dec 17 2002 14:22:05
    Copyright (c) 1988-2003 Microsoft Corporation
    Desktop Engine on Windows NT 5.0 (Build 2195: Service Pack 4)

    2004-11-04 15:07:21.35 server Copyright (C) 1988-2002 Microsoft Corporation.
    2004-11-04 15:07:21.35 server All rights reserved.
    2004-11-04 15:07:21.35 server Server Process ID is 1904.
    2004-11-04 15:07:21.35 server Logging SQL Server messages in file 'C:\library\dataMSSQL\LOG\ERRORLOG'.
    2004-11-04 15:07:21.41 server SQL Server is starting at priority class 'normal'(1 CPU detected).
    2004-11-04 15:07:21.64 server SQL Server configured for thread mode processing.
    2004-11-04 15:07:21.65 server Using dynamic lock allocation. [500] Lock Blocks, [1000] Lock Owner Blocks.
    2004-11-04 15:07:21.94 spid3 Warning ******************
    2004-11-04 15:07:21.94 spid3 SQL Server started in single user mode. Updates allowed to system catalogs.
    2004-11-04 15:07:22.03 spid3 Starting up database 'master'.
    2004-11-04 15:07:22.83 server Using 'SSNETLIB.DLL' version '8.0.766'.
    2004-11-04 15:07:22.83 spid5 Starting up database 'model'.
    2004-11-04 15:07:22.96 spid3 Server name is 'MJWLAP2'.
    2004-11-04 15:07:22.96 spid3 Skipping startup of clean database id 5
    2004-11-04 15:07:23.00 spid3 Skipping startup of clean database id 6
    2004-11-04 15:07:23.00 spid3 Starting up database 'msdb'.
    2004-11-04 15:07:23.51 spid5 Clearing tempdb database.
    2004-11-04 15:07:24.34 spid5 Starting up database 'tempdb'.
    2004-11-04 15:07:24.53 spid3 Recovery complete.
    2004-11-04 15:07:24.53 spid3 SQL global counter collection task is created.
    2004-11-04 15:07:24.60 spid3 Warning: override, autoexec procedures skipped.
    2004-11-04 15:07:25.56 server SQL server listening on .
    2004-11-04 15:07:25.58 server Error: 17826, Severity: 18, State: 1
    2004-11-04 15:07:25.58 server Could not set up Net-Library 'SSNETLIB'..
    2004-11-04 15:07:25.58 server Unable to load any netlibs.
    2004-11-04 15:07:25.59 server SQL Server could not spawn FRunCM thread.
    -------------------------

    Any help will be appreciated!

    Mike

  2. #2
    Join Date
    Jun 2003
    Location
    Ohio
    Posts
    149
    Mike-

    There seems to be some issue with encryption/certificates. Serach for 'Could not set up Net-Library 'SSNETLIB' on Google. I could see some links there, see if any of them help. Not sure if this helps you much.

  3. #3
    Join Date
    Mar 2004
    Posts
    114
    Try to add this parameter in your command line setup

    Code:
    DISABLENETWORKPROTOCOLS=0
    This will force network protocols (Named pipes and TCP/IP) installation.

  4. #4
    Join Date
    Nov 2004
    Posts
    3

    Install complete

    This did the trick

    DISABLENETWORKPROTOCOLS=0

  5. #5
    Join Date
    Mar 2004
    Posts
    114
    So, Good !

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •