Results 1 to 2 of 2
  1. #1
    Join Date
    Nov 2004
    Posts
    3

    Unanswered: mysql + RH9 problem

    Hi, im new to this forum.

    Im trying to install mysql on red hat 9 thing is ive done exactly what was done by the tutorial step by step and mine doesnt work, i keep getting the following error when i trie to run ISQL

    [01000][unixODBC][Driver Manager]Can't open lib '/usr/lib/libmyodbc.so' : /usr/lib/libmysqlclient.so.10: symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link time reference
    Has anybody had the same problem alsodoes naybody know how to fix it, so i can get mysql up and running.

    Im running version
    MySQL/Client/Shared = 3.23.49-1-i386
    MyODBC = 3.50-39-1-i386
    UnixODBC = 2.2.10-1.i386
    Id appreciate nay help peeps

    Cheers

    Andy

  2. #2
    Join Date
    May 2004
    Posts
    7

    Wink


    First, I recommend to you download the "YUM", yum let's you to update the system, automatically donlad the module dependencies and libraries requiered to install packages.

    This is a problem of libraries.

    In addition I recomend to use the stable version 4 of mysql, version 3 is very buggy, in some cases it crashes.

    the optios to the yum are:

    # root> yum -y install mysql.*

    It automatically begins the downloading for the package and dependencies for the kernel.

    If need more help or need the yum, plase visit the www.thecnodeploy.com/portal, where a lot of users have the yum for RH9 and can send youa copy and help you to install and configure.

    By other side, please update your system to Fedora Core, is much more stable and secure for intruders.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •