Results 1 to 4 of 4
  1. #1
    Join Date
    Nov 2004

    Unanswered: Access "freezing"

    I have an Access 2000 database application with 12 users recently converted from Access 97. The system has been split into FE/ BE with linked tables. Both reside on a NT server. About 100 times over the last 3 weeks, an instance of the FE "freezes". Not the OS, the application. A popup window with a close button stops responding. Clicking the X does nothing. Right clicking the top bar does nothing. Right clicking the taskbar instance does nothing. Trying to end the task from Alt-Ctl-Del says its not responding, but eventually can cancel it.

    The Pop up window is non-modal. Any clues greatly appreciated.

  2. #2
    Join Date
    Feb 2004
    Charlotte, NC
    I know this doesn't help with your problem directly, but if you have 12 users you should consider moving to an enterprise level database. Access is little more than a toy and problems often arise during upscaling.
    Make something idiot proof and someone will make a better idiot...

  3. #3
    Join Date
    Nov 2003
    Just a thought:

    You may have a Code problem. Open a code window and then from menu select: Debug | Compile . If there is a code error, it will indicate it during the compile process. You may need to do this on all machines that contain the FE.

    While in a code window, also check References on ALL machines. Make sure none are indicated as MISSING. If so, uncheck them.

  4. #4
    Join Date
    Nov 2004

    Thumbs up Check for code errors and library references.

    Thanks Cyberlynx,

    I'll try that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts