Does any one have Appforge MobileVB 4.0 that they would like to sell? If you have upgraded to Crossfire, I will buy your MobileVB4.0.

I am a registered user of MobileVB 3.5 and find that it will not work on Palm OS5. Appforge will not offer an upgrade and will not even reply to my emails.

Bob
RK1596aol@yahoo.com