I suspect the server is terminating unexpectedly due to clients running different versions of PTS. So, I've set-up ptssetup.exe to automatically download the current Olap client. The problem is, the version of ptsfull (from service pack 3) is 2.71.9030 and I need to update to 2.80.1022.0 (mdac 2.8 which is a sepearate file from ptsfull or ptslite). Any help is appreciated.

Lisa