Results 1 to 3 of 3

Thread: Remote server

  1. #1
    Join Date
    Nov 2003
    Location
    London
    Posts
    169

    Unanswered: Remote server

    Hi,

    I have created 1 sqls server as a remote server in another sql server, so I can execute backup jobs on the backup server from the production server.

    This was all working ok, but now everytime the backup is called I get an error message saying login falied for 'sa'.

    I haven't changed anything and the remote logins look like they are set up correctly.

    Any advise would be appreciated

  2. #2
    Join Date
    Feb 2004
    Location
    In front of the computer
    Posts
    15,579
    Provided Answers: 54
    My guess would be that you applied sp3, and when it "hardened" the sa password on your slave server, things went amok. Open Query Analyzer on your master, and attempt to log into your slave as sa. If that breaks, you'll need to find (or change) the sa password for your slave, then fix the problem(s) (there may be more than one) in the remote login definitions.

    -PatP

  3. #3
    Join Date
    Nov 2003
    Location
    London
    Posts
    169
    Hi,

    Did not apply sp3? they were both applied to both the servers before this error occured.

    this is the kind thing that has stopped working

    Run on server 1 as a job

    exec Server2.msdb.dbo.sp_start_job @job_name='Restore = Load Alpha AM'

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •