Results 1 to 7 of 7
  1. #1
    Join Date
    Jan 2003
    Posts
    16

    Unanswered: MS Analysis Services

    I installed MS Analysis Services in my Windows XP (with SP1) desktop. When I try to expand the "+" sign beside the server, I got the following error message: "Unable to connect to the registry on the server, or you are not a member of the OLAP Administrators group on this server."

    It is very weird that occasionally I can connect to the server without the above problem. But most of time, I cannot connect to the server and will get the above the error message.

    Anyone knows how to fix this problem?

    Thanks a lot!

  2. #2
    Join Date
    Feb 2004
    Location
    Poland
    Posts
    96
    Install last SP for AS

  3. #3
    Join Date
    Jan 2003
    Posts
    16

    Still got the same problem after I installed SP3.

    I still got the same problem after I installed SQL Server 2000 SP3. Any other clue? Thanks!

  4. #4
    Join Date
    Feb 2004
    Location
    In front of the computer
    Posts
    15,579
    Provided Answers: 54
    Quote Originally Posted by dbques
    I still got the same problem after I installed SQL Server 2000 SP3. Any other clue? Thanks!
    After you apply sp3 for MS-SQL, then apply sp3 for AS.

    -PatP

  5. #5
    Join Date
    Jan 2003
    Posts
    16

    Can you post a link to download MS Analysis Services SP3?

    I cannot find MS Analysis Services SP3 from Microsoft website. Can you please point me to the website to download Analysis Services SP3? Thanks!

  6. #6
    Join Date
    Feb 2004
    Location
    In front of the computer
    Posts
    15,579
    Provided Answers: 54
    Look for Sql2kasp3.exe.

    -PatP

  7. #7
    Join Date
    Jan 2003
    Posts
    16

    It works now. Thanks!

    After applying Analysis Services SP3, it works now. Thanks for the help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •