Hi! informix Gurus,

My database is up & runing , But i am facing following problem...
I got following message in my online.log file....

Third line from bottom you can a message (Aborted by client.)

/*
Sat Dec 18 02:05:48 2004
02:05:48 Checkpoint Completed: duration was 0 seconds.
03:00:50 Checkpoint Completed: duration was 1 seconds.
03:01:02 Checkpoint Completed: duration was 0 seconds.
03:01:04 Level 0 Archive started on rootdbs, prod_log, prod_phy, prod_db1, prod_db2, prod_sblob1, p
rod_sblob2, prod_sblob3, prod_db3, prod_ix1
03:06:21 Checkpoint Completed: duration was 0 seconds.
03:11:21 Checkpoint Completed: duration was 0 seconds.
03:16:20 Checkpoint Completed: duration was 0 seconds.
03:21:20 Checkpoint Completed: duration was 0 seconds.
03:26:21 Checkpoint Completed: duration was 0 seconds.
03:31:20 Checkpoint Completed: duration was 0 seconds.
03:46:07 Archive on rootdbs, prod_log, prod_phy, prod_db1, prod_db2, prod_sblob1, prod_sblob2, prod
_sblob3, prod_db3, prod_ix1 ABORTED.

03:46:07 Aborted by client.

03:46:20 Checkpoint Completed: duration was 0 seconds.
06:01:13 Logical Log 4477 Complete.
*/
I checked my ac_msg.log file too it show the following...
$ more /tmp/ac_msg.log
12/20/2004 03:37:28
-----------------------------------------
STATUS: Illegal Option
STATUS: Illegal Option
STATUS: Illegal Option
STATUS: Illegal Option
STATUS: INFORMIX-Universal Server Version 9.14.UC7
Program Name: archecker
Version: 4.0
Released: 07/29/99 15:15
Compiled: 07/29/99 15:19 on SunOS 5.4 Generic_101945-61

STATUS: AC_STORAGE /tmp
STATUS: AC_MSGPATH /tmp/ac_msg.log
STATUS: AC_VERBOSE on
ERROR: Device type not set properly
ERROR: No device selected.
STATUS: Scan FAILED
12/20/2004 03:39:24
-----------------------------------------
STATUS: INFORMIX-Universal Server Version 9.14.UC7
Program Name: archecker
Version: 4.0
Released: 07/29/99 15:15
Compiled: 07/29/99 15:19 on SunOS 5.4 Generic_101945-61

STATUS: AC_STORAGE /tmp
STATUS: AC_MSGPATH /tmp/ac_msg.log
STATUS: AC_VERBOSE on
ERROR: Error(17) Unable to create directory /tmp/SAVE
ERROR: Unable to initialize the save page section
ERROR: Unable to initial resources
----------------------------------------------------------------
I check up the FILE 'TP.00000001' was created in SAVE directory ...
Can one help it is serious problem or not ?
Or should i igoner it?
Or How go about it to handle more detailed manner?
And might be the root cause of this problem?

Thanks for help
Aalok