Results 1 to 3 of 3
  1. #1
    Join Date
    Jan 2002
    Location
    Bay Area
    Posts
    511

    DOS Sluggishness w/Windows XP

    I have Windows XP Home Edition, and with or without service pack #2, DOS performs in slow motion after I open a DOS window using the command 'cmd'.
    I experienced this with my Pentium III, and now on my Pentium IV PC. I have the same equipment on my new system except for a new motherboard and new CPU, and I reinstalled Windows XP over the old one (same directory).

    Are there are any diehard DOS users out there that have experienced and solved the problem of slow DOS scrolling with Windows XP, and an annoying delay before you see each character typed at the DOS prompt? Please share your solution.

    Thanks.
    Jerry

  2. #2
    Join Date
    Sep 2003
    Location
    MN US
    Posts
    313
    Jerry,

    I have the same situation on my home pc. Never took the time investigated it, so I'm curious to see if someone has a solution. It started to occur after installing Symantec-Norton AV. No idea if it was related or not.

    -Chris

  3. #3
    Join Date
    Jan 2002
    Location
    Bay Area
    Posts
    511
    I used the product System Mechanic to defrag my harddisk and to remove spyware. I don't know if one or both operations did it, but now DOS works fast like it used to under Windows XP.

    Jerry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •