Results 1 to 3 of 3
  1. #1
    Join Date
    Sep 2003
    Posts
    13

    Question Unanswered: Ingres II r3 - Installation done. No dbms?

    I downloaded ingres II r3 for solaris 9 and installed as per instructions...
    had a few issues with variables, directories etc - but all sorted now and ingres will now start with no errors...

    but - there is no dbms server and when I go into cbf there is no dbms listed to configure - see below:

    System Component |Configuration Name |Startup Count
    ------------------------+------------------------+--------------
    Name Server |(default) |1
    Security |(default) |1
    Net Server |(default) |1


    Any ideas how I can get an dbms server up and running??

  2. #2
    Join Date
    Jul 2003
    Location
    England
    Posts
    152
    Sounds like you just installed the ingres client parts. I suspect you will have to reistall - there shoulf be more options available to you - it needs to be installed as ingres or root (can't remember which) on Solaris to give you all the options.
    Regards
    Dbabren

  3. #3
    Join Date
    Sep 2003
    Posts
    13
    I went through the installation process - twice over, same steps and this time it installed and configured the default dbms server correctly... All looks okay now.

    Strange - but working never the less


    Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •