TO: Sridhar Gopaluniundefined

The information within ******** below was from a succesful posting you made some time ago. I cut and pasted it because it was a verbatim expression of my exact experiance.I was having the same difficult problem with OEM from 10G not playing nice (Not working) after a fresh install of Windows XP SP2. I can get into the database via iSQLPLUS and from command line sqlplus, however even after carefully verifying correct registry entries for ORACLE_SID, TNS_ADMIN and the correct path entries as well as verifying that all oracle processes were up and happy OEM still acts as if the database is in a state of shutdown and never truly lets me access the database. This is the only Oracle Database running on the laptop. (Compaq nc6000, 1GIG
Ram, 40GB HD

I have used the Universal installer to remove and reinstall twice. Once doing
the instance and database together and the second time doing them seperately. PLEASE ADVISE.
************************************************** ****
With OEM 10g db control (web) I am not able to connect system as sysdba user to 10g

database.

I can't get through 'Specify Host and Target Database Credentials' form (e.g. during

shutdown operation). I fill in Host Credentials of the os user, who installed the db,

the user has ora_dba os role granted. Database Credentials are system connect as

sysdba, all paswords are ok.

after clicking OK button I get error message:
'RemoteOperationException: ERROR: Wrong password for user'

SOLUTION PROFFERED
win2000:Control panel--> administrative tools--> Local Security Settings -->Local Polices-->User Rights Assinment--> Logon as batch job.)

I'm also posting my notes:
Logging into Enterprise Manager:
Hit the site: http://YOURLOCALHOST:5500/em
Login: SYSMAN
Pwd: yourORACLEINSTALLATIONpassword

How to Start/Shutdown the database:
Specify the
OS username: D008NT01\sgopaluni
Password: yourwindowsOSpassword

Username: SYSMAN
Pwd: yourORACLEINSTALLATIONpassword
Database: orcl[Default database name that you chose during install]
Connect As: SYSDBA
Now you are INTO the database thingy.

Hope that helps.

Thanks
************************