Results 1 to 4 of 4

Thread: Yukon

  1. #1
    Join Date
    Jun 2004
    Location
    Far away from heaven
    Posts
    194

    Unanswered: Yukon

    Hi folks, i've installed sql 2005 express edition; after downloading the express manager and running it. i get the following error:
    TO RUN THIS APPLICATION, YOU FIRST MUST INSTALL ONE OF THE FOLLOWING VERSIONS OF .NET FRAMEWORK: V2.0.40903
    I've the lates version of .NET FRAMEWORK from microsoft download.
    Please guide!


    Howdy!

  2. #2
    Join Date
    Nov 2002
    Location
    Jersey
    Posts
    10,322
    What do you mean Express Manager...XM?

    Did they finally release it?

    Got a link?
    Brett
    8-)

    It's a Great Day for America everybody!

    dbforums Yak CorralRadio 'Rita
    dbForums Member List
    I'm Good Once as I ever was

    The physical order of data in a database has no meaning.

  3. #3
    Join Date
    Oct 2004
    Posts
    25
    Do you have the beta 2.0 framework or the 1.1 framework? 1.1 is the latest stable.

  4. #4
    Join Date
    Mar 2003
    Location
    Indiana, USA
    Posts
    100
    The XM is ON http://www.microsoft.com/downloads/d...displaylang=en

    SQL DEC CTP on
    http://www.microsoft.com/downloads/d...displaylang=en

    NOTE:

    You must use the correct DOTNET 2.0 Beta

    If you follow the directions I had to remove C# express Oct. CTP

    http://download.microsoft.com/downlo...B/dotnetfx.exe

    Tim S

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •