Results 1 to 4 of 4

Thread: FTP Problem

  1. #1
    Join Date
    Jun 2004
    Posts
    57

    Unanswered: FTP Problem

    This is a longshot but I'm working on data load which includes an FTP step that copies 25 files from a Unix box to a win 2000 box. THey're text files with a ^ delimiter.

    If I have to move files back to the Unix box from the Win 2000 box (like when the load crashes) and I reload, i somehow get a small box character fed into the end of each record. My hunch -- and perhaps totally incorrect -- is that this has something to do with a Unix to win FTP.

    My second hunch that the problem/solution is something obvious -- i just don't know enough about FTP to know what it is.

    Any help or suggestions appreciated.

    Ray

  2. #2
    Join Date
    Apr 2004
    Location
    Boston, MA
    Posts
    325
    make sure you transfer in 'ascii' mode. Say 'ascii' while in 'ftp'

  3. #3
    Join Date
    Jun 2004
    Posts
    57
    Quote Originally Posted by vgersh99
    make sure you transfer in 'ascii' mode. Say 'ascii' while in 'ftp'

    Thanks, will try.

  4. #4
    Join Date
    Apr 2004
    Location
    Boston, MA
    Posts
    325
    Quote Originally Posted by rkobs
    Thanks, will try.
    correction:
    upload TO UNIX in 'ascii'
    download FROM UNIX in 'bin'
    vlad
    +-----------------------+
    | #include <disclaimer.h> |
    +-----------------------+

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •